Summary: Cisco Systems has released a Security Bulletin for CVE-2018-0101. Cisco has also released free software updates that address the vulnerability described in this advisory.

For detailed information on the vulnerability and how to check if you are affected please review the advisory at this link.

Products Affected: This vulnerability affects Cisco ASA Software that is running on the following Cisco products:

  • 3000 Series Industrial Security Appliance (ISA)
  • ASA 5500 Series Adaptive Security Appliances
  • ASA 5500-X Series Next-Generation Firewalls
  • ASA Services Module for Cisco Catalyst 6500 Series Switches and Cisco 7600 Series Routers
  • ASA 1000V Cloud Firewall
  • Adaptive Security Virtual Appliance (ASAv)
  • Firepower 2100 Series Security Appliance
  • Firepower 4110 Security Appliance
  • Firepower 9300 ASA Security Module
  • Firepower Threat Defense Software (FTD)

What should you do: We recommend you check the versions you are running and if needed Patch as soon as possible. Your firewalls are the first line of defense for your network.